Back to overview
Downtime

Some user are expecting disconnections of the Premium

Mar 26, 2025 at 7:30pm UTC
Affected services
Grupo 4
Grupo 8

Updated
Mar 27, 2025 at 6:44pm UTC

We are current

Updated
Mar 27, 2025 at 6:40pm UTC

Revsolved

Created
Mar 26, 2025 at 7:30pm UTC

Some user are expecting disconnections of the Premium